Перейти к содержимому

Программирование на Python для тестировщиков
онлайн, начало 20 июля
Инструменты тестировщика: Командная строка
онлайн, начало 25 июля
Тестирование производительности (JMeter)
онлайн, начало 27 июля
Автоматизация функционального тестирования
онлайн, начало 27 июля
Фотография

Проблема с запуском UFT-тестов из ALM


  • Авторизуйтесь для ответа в теме
В теме одно сообщение

#1 Geezer

Geezer

    Новый участник

  • Members
  • Pip
  • 7 сообщений
  • ФИО:Сергей Агалаков

Отправлено 03 Февраль 2014 - 15:00

Приветствую!

 

Ситуация следующая:

 

Есть скрипт, написанный в UFT 11.50 и сохранённый в ALM 11.50. В ALM скрипт успешно отображается.

При запуске этого скрипта из TestLab происходит успешный запуск UFT, но одновременно с началом выполнения теста в окошке "Automated Runner" появляется статус "Unable to run test". При этом на машине, откуда идёт запуск, тест продолжает выполняться.

 

Кто-нибудь сталкивался с подобными проблемами? Что можете подсказать?

 

P.S. Если запустить скрипт из QTP, в выполнении никаких странностей не замечено.

Прикрепленные файлы


  • 0

#2 igor2000

igor2000

    Новый участник

  • Members
  • Pip
  • 16 сообщений


Отправлено 13 Май 2014 - 11:47

Было такое на машине при локальном запуске с касперским. Запускается нормально при удаленном запуске и без касперского на машине с UFT (UFT 11.5 & QT 11.0)


  • 0


Программирование на С# для тестировщиков
онлайн, начало 27 июля
Автоматизатор мобильных приложений
онлайн, начало 8 августа
Selenium WebDriver: полное руководство
онлайн, начало 10 августа
Мобильная автоматизация для начинающих
онлайн, начало 8 августа



Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных

Яндекс.Метрика
Реклама на портале